Skip to content

Zombie process error #142

Description

@hubertdeng123

Failed to stop snuba: Container shared-kafka-kafka-1 Stopping
Container shared-kafka-kafka-1 Error while Stopping
Error response from daemon: cannot stop container: 5879e53b652069bcc18d295a27afef61c1bba314ce2ee5c71503126c64c2c7ab: container 5879e53b6520 PID 49821 is zombie and can not be killed. Use the --init option when creating containers to run an init inside the container that forwards signals and reaps processes

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions